Academia da Tat

Com a Academia da Tat é surpreendentemente fácil iniciar a criar formar incríveis com a Linguagem Logo

Alguns exemplos de programação fáceis e divertidos

First slide

aprenda sd mudecl "8 repita 900 [ pf 365 gd 743] fim sd

First slide

mudelargura 10 mudecor 4 gd 18 pf 50 repita 5[gd 144 pf 50 ge 72 pf 50]

First slide

façapara [i -300 300 50] [un mudexy :i 0 ul repita 8 [un mudecor sorteie 16 pf 50 ul arco 360 50]] ot

Objetivo do Projeto

Nosso objetivo é ensinar princípios de programação de um jeito fácil e divertido, tornando a programação uma competência acessível a cada criança no mundo todo

Num (possível) futuro, tudo o que desejarmos fazer exigirá habilidades básicas de programação e, portanto, é importante aprender esta habilidade e aprender a gostar dela

A programação visual oferece recompensas muito rápidas para os esforços, tornando-a perfeita para as crianças, que muitas vezes têm dificuldade para estabelecer metas de longo prazo

Deseja ajudar?

A fim de tornar a programação acessível a um número maior de pessoas, precisamos de voluntários que traduzam o conteúdo desse sítio para seus idiomas nativos.

Precisa de ajuda Contate-nos ou Doar