Turtle Academy

Turtle Academy sprawia, że tworzenie niesamowitych kształtów z użyciem LOGO staje się zaskakująco proste

Tutaj znajdziesz kilka przykładów na proste i radosne programowanie

First slide

oto sd ustawkolorpisaka "8 powtórz 900 [ np 365 pw 743] już sd

First slide

ustawgrubość 10 ustawkolor 4 pw 18 np 50 powtórz 5[pw 144 np 50 lw 72 np 50]

First slide

dla [i -300 300 50] [pod uxy :i 0 opu powtórz 8 [pod ustawkolor losowy 16 np 50 opu łuk 360 50]] uz

Cel projektu

Naszym celem jest nauczenie zasad programowania w łatwy i zabawny sposób w celu uczynienia programowania dostępnym dla każdego dziecka na świecie

W (bardzo bliskiej) przyszłości wszystko co robimy wymagać będzie podstawowych umiejętności programowania, więc ważne jest, aby nauczyć się tej umiejętności i nauczyć się lubić ją.

Wizualizacja programowania zapewnia bardzo szybką nagrodę za wysiłki, dzięki czemu jest idealna dla małych dzieci, które często mają problem z osiąganiem długoterminowych celów

Chcesz pomóc?

Aby uczynić programowanie przystępnym dla większej liczby osób potrzebujemy wolontariuszy aby przetłumaczyć witrynę na języki narodowe.

Jeśli chcesz pomóc prosimy Skontaktuj się z nami lub Wspomóż