Turtle Academy just had a system upgrade if you experience any issues. Please try to hard refresh using CTRL + F5.

If the issues continue please contact us.

Академия Черепашки

В Академии Черепашки невероятно легко начать создавать потрясающие фигуры ,используя ЛОГО язык

Вот несколько примеров того,как программирование может быть легко и забавноВот несколько примеров того,как программирование может быть легко и забавно

First slide

до sd задать_цвет_пера "8 повтори 900 [ вп 365 пр 743] конец sd

First slide

задать_ширину 10 задать_цвет 4 пр 18 вп 50 повтори 5[пр 144 вп 50 лв 72 вп 50]

First slide

для [i -300 300 50] [пп задать_гор_верт :i 0 по повтори 8 [пп задать_цвет случайное 16 вп 50 по дуга 360 50]] сч

Цель проекта

Нашей целью является обучить принуипам программирования легким и веселым способом,делая программирование доступным для каждого ребенка в мире

В достаточно близком будущем, для всего,что мы делаем нам нужно будет базисное программирование и очень важно изучить его и начать пользоваться

Делая программирование визуальным, обеспечивает нас очень быстрым результатом за наши усилия,это и является идеальным вариантом для детей,у которых возникают часто проблемы,задавая себе долгосрочные цели

Хотите помочь?

Для того,чтобы сделать программирование доступным для многих людей,нам нужны волонтеры,которые помогут перевести сайт на свой язык.

Если вы хотите помочь Свяжитесь с нами или donate